Торговый зал - руководство пользователя

Руководство пользователя ТЗ

Для работы с торговым залом разработан модуль SCASH , который включает в себя все необходимые для этой работы функции.

При вызове программы сразу же открывается окно "Розница", в котором будет осуществляться набор чека и его отпуск.

Работа в окне РОЗНИЦА может быть осуществлена следующим образом:

  • Выбираем товар в чек. Для этого используем один из описанных в разделе Алгоритмы поиска и выбора товаров в чек способ
  • Количество товара, выбранного в чеке, можно поменять в таблице чека в поле "КОЛ-ВО". Программа может быть настроена так, что нельзя два раза выбрать одну карточку в чек. В этом случае нужно выбрать нужную карточку в чеке и увеличить там количество..
  • В поле СУММА будет изображаться сумма по чеку, рядом есть поле ввода реального количества денег, полученных от покупателя. Чтобы туда попасть, нужно нажать F12 . После ввода суммы Вы увидите сумму сдачи. Возврат производится повторным нажатием F12 .

  • Если осуществляется отпуск по дисконтной карте, то необходимо мышкой включить флажок "ДИСКОНТ", или если "БЕЗНАЛ" - в зависимости от настроек программы. В случае дисконта программа переключится на окошко ввода номера дисконтной карты Если в программе установлена скидка на дисконтные карты, то программа произведет скидку на весь чек и в соответствующем поле, видном на изображении, нарисует процент и размер этой скидки. Аналогично выбираются другие типы скидок Все данные о произведенных типах оплат и размерах скидок будут сохранены, и впоследствии можно будет отследить сумму скидок и процент, произведенные в чеке.
  • Сохранение чека производится нажатием кнопки F3

    Если к компьютеру подключен кассовый аппарат, то чек будет сохранен и в кассе. Отлючается касса с помощью пункта меню [image]. Надо выбрать этот пункт меню и сменится флажок. Наличие флажка означает, что касса отключена, и при сохранении чека использоваться не будет. Есть еще один пункт меню "подтверждение на пробитие чека". Если там выставлен флажок, то программа будет запрашивать подтверждение на пробитие чека в кассовом аппарате каждый раз с помощью диалогового окна. Если флажок снят, то программа будет взаимодействовать с кассовым аппаратом сразу после нажатия F3.

    Если сохранение чека прошло нормально, то программа очистит данное окно, подготовив его для ввода нового чека.

    Новые драйверы для кассовых аппаратов предполагают, что перед тем как будет пробит чек в кассовом аппарате, нужно будет на его клавиатуре нажать определенный набор клавиш. В этом случае программа будет выводить окно ожидания, которое закроется после того, как Вы нажмете необходимый набор клавиш. Если этого не сделать, а нажать "ESCAPE" на клавиатуре компьютера или кнопку отмены в окне ожидания, то программа остановит сохранение чека.

  • Отмена всего чека и стирание всех данных может быть произведена 2 способами.
    • С помощью кнопки DELETE удалить все строчки из чека
    • Нажав Ctrl+F3, Вы отмените весь чек.
  • Товарный чек можно распечатать, нажав кнопку с изображением принтера. При этом следует помнить, что принтер должен быть подключен локально или по сети.

Дополнительные функции

  • F5 - Выручка. Здесь появится диалоговое окно "Итого по кассе" с выручками по кассе, в сумме, с детализацией по пользователям, и, если нужно, по датам. Для того, чтобы поменять диапазон дат, нужно щелкнуть мышкой на соответствующей дате и в диалоговом окне выбора даты указать нужную. Другой способ - нажать Ctrl+D - появится диалоговое окно смены диапазона.

Отчет можно распечатать обычным способом, нажав кнопку принтера на форме. Закрывается окно стандартным набором Ctrl+F4 или мышкой, как обычно.

  • F7 - Вызвать список чеков. Выводится список чеков. По умолчанию выбирается только текущий день, но с помощью Ctrl+D (или мышки) можно поменять диапазон в запросе. Если пользователь имеет доступ к данным других пользователей, то можно отфильтровать информацию по указанному пользователю, выбрать в его в окошке "пользователь".

    В целом данная форма служит не только для вывода списков чеков, но и для вывода списков всех накладных, как приходных, так и расходных. Чеки в программе сохраняются как накладные с основаниями "наличный расчет" или "дисконтная карта", или "безналичный расчет".

    Если, встав на определенный чек, вызвать всплывающее меню, то там можно будет найти пункт "удалить документ". Если его выбрать,то программа запросит подтверждение удаления чека, на котором находится курсор.

    Другой пункт меню: "открыть данный документ". С его помощью можно будет зайти в сохраненный чек и изменить данные в нем (eсли, конечно, в программе не прописаны запреты на такую операцию для пользователей). Документ будет открыт в форме накладной. Работа схожа по набору кнопок с формой "чек", только возможности гораздо шире. (см. ниже)

    Данный список тоже распечатывается

  • Alt+F7 - Вызвать список чеков -возвратов от покупателей. Выводится тот же самый список накладных, но это уже приходные накладные. Список фильтруется по основаниям типа "возврат от покупателя".
  • F9 - Вызвать журнал продаж - информация по продажам товаров за период. Здесь отдельной строкой выводится каждая строчка в чеках, выбранных за указанный период. Справочник можно сортировать, выбрав на закладке "общие" данной формы соответствующий пункт в поле "сортировка". С помощью закладок "склады", "основания" и т.д. можно усилить фильтр в журнале продаж. Также можно изменять диапазон дат одним из описанных ниже способов.

    Если встать на одну из строк и нажать DELETE, то программа предложит удалить данную продажу из чека, в котором она проведена. Остается только подтвердить, нажав ENTER, или отказаться - ESC.

  • Alt+F9 - Вызвать журнал возвратов от покупателей. Функционирует аналогично журналу продаж.
  • Alt+F3 - Просмотр резервного (контрольного) журнала. Если программа настроена на ведение резервного журнала, то каждый чек будет сохранен в резервном журнале - отдельной таблице. Резервный журнал хранится собственный на каждом рабочем месте и хранит в себе информацию о каждом чеке, пробитом на данном рабочем месте, независимо от пользователей. Резервный журнал обновляется каждый месяц. Старые данные сохраняются в архиве резервных журналов, откуда их тоже можно поднять. Необходимый журнал выбирается кликаньем мышки в списке журналов в данном окне. Поле "journal" соответствует текущему журналу. В резервном журнале сохраняется информация о том, сколько, по какой цене, когда, во сколько и какого товара было продано. Данная информация не изменяется и не корректируется. Даже если удалить чек, информация в резервном журнале не изменится.

Работа с Номенклатурным справочником товаров:

Форма, вызываемая из чека с помощью кнопки F6 изображает справочник товаров (номенклатурный). Данный справочник хранит в себе все наименования товаров, используемые в базе данных без разделения по партиям (сериям, карточкам). Разделение можно увидеть после нажатия ENTER, если производится выбор в чек, или с помощью кнопки F12. В обоих случаях появятся окошки, раскрывающие выбранное наименование по всем имеющимся в наличии партиям (сериям, карточкам). В этих окошках можно будет увидеть номер серии, точную цену, срок годности, дату и номер приходной накладной, поставщика а также другие параметры.

Новые товары в справочнике создаются, скорее всего, во время оприходования товаров, что не является задачей торгового зала, и, хотя эта функция доступна и в данном модуле, но обычно она отключается для операторов торгового зала и здесь рассматриваться не будет.

В справочнике товаров можно менять фильтр по остаткам товаров. С помощью мышки в поле "фильтр остатков" можно выбрать пункт из имеющихся ("все", "непроданные", "отрицательные" и "нулевые"). Удобно для переключения "все"/"непроданные" использовать клавишу F4.

В поле "сортировка" можно указывать разные варианты сортировки справочника. Делается это с помощью мыши. Рекомендуется выбор сортировки по наименованию. Если ее использовать, то очень удобно искать товары в справочнике, набирая наименование на клавиатуре. При этом курсор должен стоят в таблице на поле "наименование".

Другой способ быстро находить товары в справочнике - F3. Появится вот такое окно, где нужно будет набрать текст из наименования. После нажатия ENTER программа покажет список всех товаров, в которых в любом месте наименования найден указанный текст. Здесь НЕ важен регистр букв. Обнаружив в списке найденных товаров указанный, нужно встать на него с помощью мышки или стрелок клавиатуры. В справочнике товаров курсор будет переходить на соответствующую запись. Если теперь нажать:

  • ESCAPE, то закроется данное окно и Вы окажетесь на товаре, который искали в справочнике.
  • ENTER, Вы также окажетесь на товаре в справочнике, только окошко поиска не закроется.

С помощью всплывающего меню можно посмотреть движение товара (пункт "движение товара"), в котором будет отражено полное движение товара с указанным кодом. Для того, чтобы попасть на нужный код, нажимать правую кнопку на соответствующей строчке в списке товаров :-)

Движение по коду

Внимание! Если Вы выбираете товар в чек, видите, что товар есть в остатке, а после нажатия "ENTER" получаете сообщение, что "ТОВАР НЕ НАЙДЕН" или примерно такого содержания, то это значит, что на некоторые партии по какой-то причине выставлена карточка с номером "0". Эта ситуация будет, скорее всего, исправляться оператором, осуществляющим приход, поэтому сообщите ему.

Внимание! Если Вы выбираете товар в чек, видите, что товар есть в остатке, а после нажатия "ENTER" в окошке выбора видите другой суммарный остаток, то это значит, что некоторые карточки имеют отрицательный остаток. В этом случае обратитесь к лицу, ответственному за корректность ведения данных в программе.

Работа с главным окном программы:

  • Главное окно программы имеет МЕНЮ и КНОПКИ.
  • Меню вызывается с помощью мышки или нажатием ALT Далее - с помощью все той же мышки или стрелок на клавиатуре выбирается необходимый пункт меню.
  • Доступны следующие пункты меню
    • Окошко "продажа в розницу". Оно появляется автоматически при загрузке программы, однако его можно вызвать и отсюда, если оно закрылось.
    • Форма "Накладная". Здесь производится набор накладной. Нам будет нужно для просмотра уже сохраненных чеков.
    • "Возврат" - форма для оформления возврата от покупателя. Работа в этой форме осуществляется также, как и в чеке - F3 - сохранение чека, F6 - вызов журнала продаж. Здесь вместо номенклатурного справочника вызывается журнал продаж, в котором нужно будет выбрать искомую продажу и нажать на ней "ENTER", выбирая тем самым указанный товар в чек возврата. В диалоговом окошке останется указать количество возврата и снова нажать "ENTER". В данной форме, как же как и в форме "розница" задействуется кассовый аппарат. Отключение - аналогичным способом.
    • Пересчет остатков - данный пункт нужно выбирать, если в программе в справочнике товаров в некоторых наименованиях указан неправильный остаток. Пересчет остатков как раз и занимается исправлением этого. Кроме этого в пересчете остатков программа производит много профилактических действий. Одним словом, пересчет остатков вреден не бывает. Если его не делать, то программа раз в 2 недели будет сама при загрузке предлагать сделать пересчет остатков. Не отказывайтесь - достанет! :)

      После того, как откроется окошко "пересчет остатков", необходимо нажать кнопку "ПЕРЕСЧИТАТЬ". Программа может после пересчета выдать какое-нибудь сообщение. Наиболее распространенное "некоторые продажи остались несписанными". Это говорит о том, что у Вас есть отрицательные остатки по номенклатурному справочнику. За трактовкой сообщений, которые оно выдает, обращайтесь к разработчику.

    • Обмен данными с РМ. Данный модуль используется в частных случаях для обмена данными с внешними программами, выступающими в роли складских программ и передающих данные на торговлю в нашу программу. Перед тем, как осуществлять обмен, необходимо произвести настройку программы на определенный вариант работы. Это делается обычно разработчиком или обслуживающим персоналом, ответственным за тех. обслуживание баз данных.

  • Обмен данными состоит из 2 частей:

    • Импорт накладных - прием приходных накладных в программу с дискеты или другим способом.

      Алгоритм работы таков:

      1. выбираем закладку Импорт накладных мышкой
      2. Втыкаем дискету (флешку) с данными
      3. нажимаем лупу. Пошел сбор информации. Если здесь будет ошибка, то, скорее всего это не считалась Ваша дискета. В процессе приема данных программа спросит, хотите ли Вы "добавить данные в буфер" или "переписать заново". Имеется ввиду, что информация, имеющаяся в буфере приема накладных, может быть переписана заново, если там все уже обработано, а может и не удаляться, если там, к примеру, есть еще необработанные накладные. Выбирайте на Ваше усмотрение.
      4. После этого мы увидим новые накладные списком сверху (шапки накладных) и соответствующим списком снизу (состав той накладной, на шапке которой стоит курсор). Если к нам попали не совсем новые накладные, то они будут выделены серым цветом. Эти накладные не будут повторно приняты в программу ни при каких обстоятельствах.
      5. В окошке внизу - состав документа, на котором стоит курсор в таблице сверху. Здесь можно отредактировать номер ящика (бокса) - если товар уже существует в справочнике товаров программы, то после приема накладной в программу в нем будет исправлен номер ящика. Если его в справочнике товаров еще нет, то тем более.
      6. Нажав кнопку "прием данных в программу" (кнопка "рука"), мы осуществим оприходование товара - то есть перевод информации в буфере в приходные накладные. Здесь можно осуществить частичный ввод, то есть принять только некоторые из накладных. Для этого необходимо предварительно выбрать их двойным кликом мышки на шапках накладных - таблица сверху. Они выделятся ярким зеленым цветом. Это означает, что они выделены и приниматься будут только они.
    • Экспорт картотеки - передача остатков на офисную программу для их дальнейшей обработки.

      Алгоритм работы:

      1. Нажимаем кнопку "передача данных" (рука). Лупу здесь нажимать было необязательно. Если выставлен флажок "добавлять накладные из буфера", то программа к остаткам добавить накладные, хранящиеся в данные момент в буфере импорта накладных, но еще не обработанные.
      2. ВСЕ!
    • Меню "Установки"

      Здесь производятся настройки программы, профилактические мероприятия, а также непосредственно лечение базы данных. Оператору в ТЗ важно знать некоторые из них:

      • "Лечить таблицы (TUtility)" Здесь программа производит лечение испорченной базы данных. В диалоговом окне нужно будет нажать кнопку "Проверить и восстановить". Важно, чтобы из базы данных вышли все пользователи, если у Вас настроена сетевая работа с программой, иначе не заработает. Здесь программа просканирует базу данных. Если будут замечены ошибки, она выдаст предупреждение и предложит исправить. В случае положительного ответа она вылечит таблицу и продолжит просмотр. Если программа напишет, что "таблица испорчена и должна быть исправлена вручную", то вызывайте мастера.
      • После окончания лечения нажмите "закрыть". Программа предложит провести еще пару проверок - не отказываете ей.
      • "Переиндексировать таблицы" - процедура полезная, но лучше сразу запустить лечение.
      • "Резервные копии базы данных" - база данных полностью копируется в резервную копию. Это нужно, во-первых, для защиты от сбоев, во-вторых, для переноса информации в другое место.
      • В диалоговом окне резервной копии нажать кнопку "создать архив". Программа спросит, куда его положить, и запакует данные.
      • Здесь же можно и распаковать данные из резервной копии поверх текущей базы, но лучше оператору торгового зала самостоятельно этого не делать!
  • Кнопки нажимаются мышью. Их наличие или отсутствие а также расположение можно изменять с помощью пункта меню "окно/настройка/настройка панели".


Алгоритмы выбора и поиска товаров в торговом зале

Алгоритмы поиска и выбора товаров в чек

Здесь предлагаются примеры (в картинках) поиска товаров и его выбора в чек. Скриншоты рассчитаны на экран пользователя 1024x768, если нужно больше или меньше, то операторы могут на месте индивидуально для себя настроить размеры и положения экрана, а также вид таблицы (увеличить или уменьшить шрифты, расставить, как им удобно, колонки). Или это должен сделать специалист службы техподдержки.

  • Вариант выбора через справочник товаров (используется окно "товары")
    • Указание расфасованного количества
  • Вариант выбора по набору части наименования непосредственно в чеке
  • Выбор по сканеру
  • Выбор по коду карточки (или по штрихкоду)
  • Выбор по коду товара
  • Выбор по серии
  • Выбор по цене

Классический способ набора товаров вручную, самый медленный и трудоемкий, но самый, пожалуй, надежный.

Из чека переходим в справочник товаров (F6), там поле "наименование" должно быть первым слева полем, чтобы курсор встал сразу на него. Далее набираем первые несколько букв искомого товара, пока не окажемся на нужном. На картинке видим, как оператор набрал "макроп" и оказался на нужном Макропене

Справочник товаров с набранным куском текста

Далее нажимаем ENTER, попадаем в окно выбора из карточек:

Выбор из карточек

На картинке видим две карточки в наличии. Оператор должен определиться, какую из них он отпускает (по серии, например), встать на нужную строку, в поле "выбрать" указать кол-во, нажать ENTER. Если кол-во = 1, то можно его не указывать, главное - стоять на нужной строке. Если строка одна или нам нужна первая, и если нам нужна одна упаковка, то мы окажемся как раз на ней, и тогда мы ограничимся одним ENTER, а если нужно другое количество, то мы без лишних кнопок просто указываем кол-во и жмем ENTER.

После выбора товара и нажатия ENTER он попадет в чек, а мы окажемся в окне "товары", где продолжим набор чека поиском следующего товара.

Замечание: Таким способом поиска мы можем найти товар только по первым его буквам. Если нам нужен искомый кусок текста, находящийся где-то в середине наименования, то этот способ нас не устроит. Здесь нужно помнить, есть другие варианты поиска в таблице:

  • Все таблицы в программе обладают возможностью самого универсального (но и самого медленного) поиска (Ctrl+F или вызов через всплывающее меню). Поскольку это самый универсальный и самый медленный вариант поиска, операторы пользуются им в исключительных случаях.

  • Справочник товаров имеет специализированное окно поиска по части наименования, куда более удобное именно для этой задачи. Вызывается это окно по кнопке F3 (оператор должен находиться в справочнике товаров). Далее оператор набирает любую часть наименования, нажимает ENTER и видит список наименований, которые имеют данный текст в своем составе. Те из них, которые не имеются в наличии, будут выделены серым цветом, остальные - стандартным. Курсор сразу окажется в таблице с этими товарами, и переход на ней синхронно переводит курсор в справочнике товаров на нужную нам позицию. Далее мы или по ENTER (без закрытия окна поиска) или ESCAPE (с закрытием окна поиска) покидаем данное окно и оказываемся в справочнике товаров на искомой позиции. Данный вариант набора, естественно, не является наиболее быстрым, но он универсален.

Если нужно продать товар в расфасованном виде, то в варианте выборе его через справочник это будет выглядеть так:

Переходим в справочник товаров (F6). Нужно выбрать Пирогенал 25 МКГ АМП. 1 МЛ №10. Нужно выбрать №2.

Для продажи в расфасованном виде нужно, чтобы расфасовка в справочнике товаров была указана. В данном случае лучше всего подходит число "10".

Жмем ENTER, попадаем в окно выбора карточек. Поле "кол-во расфасованное" должно находиться как можно ближе к полю "выбрать", чтобы производить меньше действий во время отпуска товаров, например, как изображено на картинке. Изначально курсор ввода окажется на колонке "выбрать", но нам нужно выбирать не целое число, а расфасованное, поэтому нажимаем стрелочку вправо, далее вводим, например, 2 (то есть имеем ввиду 2/10):

Указываем расфас. к-во

Далее жмем ENTER и видим на экране:

Выбрано дробное кол-во

То есть программа вписала в поле "выбрать" значение 0.2. При работе с расфасованными нам необходимо помнить, что желательно, чтобы при делении цены на нужное кол-во мы получали более менее целые значения, чтобы не было проблем с суммированием в чеке или суммированием всех чеков по итогам дня. Также нужно понимать, что программа не всегда может перевести точно рациональную дробь в десятичную (к примеру 1/3 = 0.(3) ), поэтому программа будет округлять дробь до 6 знаков и при последующих списаниях снимать остаток до целого.

Также можно обратить внимание на то, что при простых дроблениях можно было и не пользоваться расфасовкой, а просто указать 0.2. Часто возможность дробления является нежелательной, или нежелательным является ввод вручную десятичной дроби, тогда в первом случае мы должны позаботиться о невозможности редактирования поля "фасовка" в справочнике товаров, а во втором - в настройках программы на закладке "Розница" поставить галочку на "запретить дроби в количествах".

Чтобы завершить ввод в окне выбора карточек, мы просто нажимаем ENTER. Далее оказываемся снова в справочнике товаров. Обратный переход в чек после окончания выбора всех товаров - F6. Получаем картинку:

Результат выбора расфасованного товара

В случае выбора расфасовки через поиск товара по набору части его наименования из чека мы в результате набора окажемся все равно в окне выбора из карточек, откуда все повторяется.

Во всех других вариантах выбора, а также при коррекции введенного количества мы должны непосредственно в чеке переместиться в поле "кол-во расфас" в нужной строке и вбить нужное количество. Программа самостоятельно пересчитает количество целых единиц и суммы.

Поиск товара через набор части наименования

Самый удобный из ручных поисков (может оказаться при определенных условиях не самым быстрым по скорости работы программы, то есть поиску, но самый быстрый по набору, а также достаточно универсальный по алгоритму поиска, потому что ищет любые вхождения набранного слова в наименовании.

Оператор, находясь в чеке на поле "наименование" (неважно какой строки, новой или на одной из набранных), начинает набирать кусок из наименования, который он помнит

набор наименования в чеке

После нажатия ENTER оператор окажется в окне выбора из карточек, только в этом случае он увидит варианты из всех товаров, которые имеют данный текст частью своего наименования:

ВЫбор из карточек

Далее выбор по обычной схеме, и после нажатия ENTER оператор окажется снова в чеке. Таким образом необходимость использования справочника товаров отпадает, или, по крайней мере, остается только для случаев более детального просмотра или поиска.

Выбор по сканеру

Данный метод работы используется тогда, когда на предприятии организовывается учет штрихкодов товаров. Штрихкоды могут быть собственные или заводские. В любом случае оператор, находясь в чеке, берет в руки упаковку, сканирует ее штрихкод, после чего программа или сразу выберет найденный товар в чек, или, если используются заводские штрихкоды, и сейчас в наличии имеются товары с разными ценами, сериями, а то и наименованиями, но выбранным штрихкодом, то программа переведет оператора опять же в окно выбора карточек, где приведет все имеющиеся в наличии на складе альтернативы с указанным штрихкодом. Если используются собственного производства штрихкоды, то таких ситуаций практически не бывает, в крайне редких случаях, которые даже и описывать не хочется :).

Если дважды просканировать один и тот же товар, то программа просто увеличит его количество в соответствующей строке.

Выбор по коду карточки (или по штрихкоду)

При таком варианте поиска товара оператор встает на поле "карточка" или "штрихкод" и набирает нужное значение. В случае со штрихкодом. когда он генерируется равным номеру карточки, разницы в работе никакой нет. Штрихкод часто (если используется префикс, как на картинке, или если он заводской) имеет большое значение, и такой вариант используется лишь для поиска товара в случае, когда по каким-либо причинам сканер не берет штрихкод с упаковки.

поиск по штрихкоду вручную

поиск по карточке

Работа через поле "карточка" может использоваться для ускоренного поиска товаров, без лишних выборов их по справочнику товаров. Этот способ использовался для продажи еще до того, как в нашей великой стране начали повсеместно вводиться сканеры штрихкодов, поэтому является несколько архаичным в свете возможности работы со сканерами. Его идея построена на том, что номер карточки не превышает в размере 6-7 разрядов, и если его нанести пистолетом на каждую упаковку, то при выборе упаковки и указании номера карточки в программе данным способом это может оказаться куда быстрее, чем выборы товара по наименованию. Однако алгоритм работы полностью повторяет автоматизацию по штрихкоду, поэтому сканеры очень быстро вытесняют такой способ работы. Однако он может быть использован как альтернативный на случай затруднений, когда используются собственные штрихкоды, которые, как правило, повторяют номера карточек или линейно от них зависят.

После нажатия ENTER оператор получит сразу искомую строку с нужным товаром, а также окажется в поле "количество", где уточнит количество упаковок. После нажатия ENTER в этом поле программа, как обычно в таких случаях, переключится на новую строку, перейдя в 1-е поле в таблице.

Выбор по коду товара

Все работает аналогично ручному выбору по любому другому полю. Нужно в чеке перейти на поле "код", там набрать интересующий код, дальше программа перейдет в режим работы, обычный для ручных наборов в чеке.

Выбор по серии

Выбор по серии работает аналогично ручному набору в остальных полях: за исключением того, что оператор всегда видит серию на коробке, что делает этот способ предпочтительным при проблемах с поиском данного товара другими способами. Нужно взять упаковку, считать глазами серию, а руками ввести ее в поле "серия". Все остальное происходит так же, как и при других вариантах набора вручную непосредственно из чека.

Выбор по цене

Данный вариант выбора интересен тем, что цену на товар оператор или знает, видя упаковку, или может помнить точно или примерно. В этом случае он встает в поле "цена" в чеке, набирает цену , нажимает ENTER. После этого программа переведет в режим выбора из карточек, где приведет все имеющиеся в наличии товары с указанной ценой. При этом ,если указать целое число, без запятых и точек, а также копеек, например 20, то программа выдаст на рассмотрение все карточки с ценами от 20.00 до 20.99. Если мы хотим указать цену точно, то указываем ее с копейками, (20.10).

Поиск по цене

Все описанные способы предоставляют богатые возможности для быстрого и качественного поиска отпускаемых товаров, что является одной из главных целей для АРМ-ов в розничных торговых точках.